Система "Бенукс". Компьютерное управление и контроль.

решение вопросов по система "Бенукс"
Текущее время: 22-09, 20:33

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 6 ] 
Автор Сообщение
 Заголовок сообщения: Не работает новая версия
СообщениеДобавлено: 23-03, 09:21 
Не в сети

Зарегистрирован: 23-03, 09:14
Сообщения: 24
Удалил предыдущую версию и поставил новую. (Демо). Сеть видна и датчики видны, однако температура всегда равна 0. В логе вот такие ошибки.

Код:
23.03.2013 12:07:21 1: Error
23.03.2013 12:07:25 1: Error
23.03.2013 12:07:29 1: Error
23.03.2013 12:07:33 1: Error
23.03.2013 12:07:37 1: Error
23.03.2013 12:07:41 1: Error
23.03.2013 12:07:45 1: Error
23.03.2013 12:07:49 1: Error
23.03.2013 12:07:53 1: Error
23.03.2013 12:07:57 1: Error
23.03.2013 12:08:01 1: Error
23.03.2013 12:08:05 1: Error
23.03.2013 12:08:09 1: Error



В чем может быть проблема ? При переустановке и первом запуске система задала вопрос про предыдущую версию. Я ответил нет, но возникла ошибка, тогда я ответил да и все заработало нормально. Возможно в этом проблема.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Не работает новая версия
СообщениеДобавлено: 23-03, 12:13 
Не в сети

Зарегистрирован: 22-10, 17:01
Сообщения: 118
Судя по всему идет опрос датчика которого нет в сети.
Вы датчик занесли в список устройств?
Так как у Вас версия демо то она не запоминает датчики при выходе и их надо вводить в систему по новой каждый раз при входе.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Не работает новая версия
СообщениеДобавлено: 23-03, 17:34 
Не в сети

Зарегистрирован: 23-03, 09:14
Сообщения: 24
Это не так. В конфигурации системы в списке устройств я его вижу. Добавляю в справочник нормально. Запускаю логгер. Получаю следующее сообщение при старте логгера

Код:
    Проверка адаптеров микросетей....
Микросеть №1 Тип:USB9490 Номер:1 - микросеть подключена.
Все адаптеры проверены.

    Подготовка логгера 1
init T 7F000003FB0FFC28...
Нет внешнего питания 7F000003FB0FFC28
ОШИБКА устройства "1", Микросеть № 1
 
    Инициализирую графики
 
    Обновляю хранилище сценариев...
 
    Анализ микросетей и таймеров.
Логгеры сканируются своими таймерами.
В логгере №1 всех аналоговых датчиков: 1
   Выполнен START



После этого происходит опрос, но значение всегда равно 0


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Не работает новая версия
СообщениеДобавлено: 23-03, 18:48 
Не в сети
Site Admin

Зарегистрирован: 14-10, 14:58
Сообщения: 490
bal00 писал(а):
Нет внешнего питания 7F000003FB0FFC28
ОШИБКА устройства "1", Микросеть № 1

Вот у Вас написано, что нет питания. Для нормальной работы Бенукса обязательно должно быть внешнее питание на датчиках и устройствах.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Не работает новая версия
СообщениеДобавлено: 24-03, 15:49 
Не в сети

Зарегистрирован: 23-03, 09:14
Сообщения: 24
а как работала предыдущая версия ?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: Не работает новая версия
СообщениеДобавлено: 25-03, 09:28 
Не в сети

Зарегистрирован: 23-03, 09:14
Сообщения: 24
Действительно, подключил 12в и все заработало ...


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 6 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Найти:
Перейти:  

cron
Powered by Forumenko © 2006–2014
Русская поддержка phpBB